UK-A Network Convergence Event
Resolved
Apr 01 at 12:08am BST
Post-Incident Review
Incident Summary
Incident ID: 537589
Incident Date & Time: March 31st, 2025 at 11:20 BST - 11:36 BST
Affected Systems/Services: UK-A Routing (Secondary)
Severity Level: Degraded
Problem
UK-based customers may have experienced a brief 30-second service interruption due to a network convergence event on our provider's network. All services were automatically re-routed via redundant links.
Timeline
Date/Time | Event Description |
---|---|
March 31st, 11:20 BST | Initial connectivity drop detected. Monitoring identified route availability issues across provider's uplinks. |
March 31st, 11:29 BST | BGP route convergence event confirmed as services resumed within 30 seconds across the primary routing stack. |
March 31st, 11:36 BST | Issue fully resolved. Traffic automatically re-routed via alternative routes with no ongoing service impact. |
Root Cause Analysis
Root Cause: An issue was identified with the Lumen/CenturyLink uplinks following an unplanned 30-second connectivity drop. This triggered a network convergence event on the provider's network.
Impact Assessment
Minimal impact to service. While UK-based customers may have experienced a brief 30-second interruption, all traffic was automatically re-routed via redundant links, preventing any extended service disruption.
Corrective Actions
- Support request raised with the vendor (Lumen/CenturyLink) to investigate further
Sincerely,
Computle
Affected services
UK-A Routing (Secondary)
Updated
Mar 31 at 11:36pm BST
We have identified an issue with the Lumen/CenturyLink uplinks. All traffic has been automatically re-routed via alternative routes and there is currently no service impact.
Affected services
UK-A Routing (Secondary)
Updated
Mar 31 at 11:29pm BST
Initial signs point to a BGP route convergence event as all services resumed within 30 seconds across the primary routing stack.
Affected services
UK-A Routing (Secondary)
Created
Mar 31 at 11:20pm BST
We are monitoring route availability across our provider's uplinks following an unplanned 30-second connectivity drop to the redundant routing stack at our UK-A site. A support request has been raised with the vendor to investigate further.
Affected services
UK-A Routing (Secondary)