UKB Network Convergence Event
Resolved
Apr 14, 2026 at 10:38pm UTC
A full post-mortem has been published here:
https://blog.computle.com/incident-post-mortem-uk-b-network-event-17-38-14th-april-2026/
Affected services
Updated
Apr 14, 2026 at 6:11pm UTC
Full service restoration has been completed and we will be providing an incident post-mortem on our blog in due course.
Affected services
Created
Apr 14, 2026 at 4:48pm UTC
Tuesday 14th April 2026 - 16:38 GMT to 16:40 GMT.
We are investigating a network incident which disrupted some tenants.
Preliminary investigations show a spike in latency on the Cogent internet feed, indicating a network event with this carrier. Our two failover lines are currently handling the traffic.
Affected services