Back to overview
Degraded

UKA Network Incident

Mar 19, 2026 at 06:35pm UTC
Affected services
UK-A Core Stack
UK-A Routing (Primary)
UK-A Routing (Secondary)

Resolved
Mar 19, 2026 at 08:34pm UTC

RCA from our UKA South vendor.

"A forwarding engine fault on one of our core routers caused it to stop passing traffic, which made a subset of services unreachable for approximately 40 minutes. The router was rebooted and full connectivity was restored; we're now working with our hardware vendor to ensure this doesn't happen again."

Updated
Mar 19, 2026 at 07:49pm UTC

We are observing full network recovery at UKA South. A full RCA has been requested from the data centre vendor.

Updated
Mar 19, 2026 at 07:33pm UTC

We are continuing to observe service degradation and an inability to reach the vendor’s core routing stack.

Updated
Mar 19, 2026 at 06:50pm UTC

We are observing service restoration alerts. Additional updates will be provided soon.

Created
Mar 19, 2026 at 06:35pm UTC

Upstream providers at UKA South facility are experiencing a network incident impacting all services at this location. The vendor’s engineers are investigating the root cause. Updates will be provided shortly.