Back to overview
Investigating: Elevated level of packet loss.
Apr 28 at 02:11pm BST
Affected services
DCV Licensing (Secondary)
Resolved
Apr 28 at 02:11pm BST
We are investigating automated alerting with our network provider.
Affected services
DCV Licensing (Secondary)